New in version 0.9.8.2

June 8th, 2013
  • Updated translations
  • Use full paths for auth dialog and properties plugin

New in version 0.9.8.0 (February 21st, 2013)

  • Updated translations
  • Builds against the GNOME 3.8 versions of GLib and Gtk+
  • nm-pptp-service now returns translated error messages

New in version 0.8.3.995 (February 24th, 2011)

  • Updated translations
  • Convert to GtkBuilder; glade is no longer a build requirement
  • Desensitize MPPE-dependent options if MPPE is not selected

New in version 0.8.2 (November 5th, 2010)

  • Updated translations
  • Better debugging options
  • Updated for ppp 2.4.5