New in version 2.71

July 25th, 2011
  • This is a minor release that adds a few features that users requested after version 2.7. JAMon still requires JDK 1.4 or higher (with a couple exceptions).
  • If version 2.7 is working for you and you don't want the new features, then this is not a required upgrade.