Ink Changelog

New in version 0.5.1

February 21st, 2010
  • A new parameter for a threshold limiting the ink levels displayed to the ones below or equal to the threshold has been introduced.
  • A man page has been added. The build system has been changed to autoconf and automake.

New in version 0.5.0 (January 30th, 2009)

  • This version requires at least libinklevel version 0.8.0.
  • Support for Canon BJNP network printers has been added.
  • Support for Solaris 10 and OpenSolaris has been added.