INN Changelog

New in version 2.4.6

March 16th, 2009
  • Perl 5.10.0 and Perl 5.8.9 are now properly supported.
  • A long-standing bug with Perl hooks was resolved.
  • A lost initialization in buffindexed was fixed.
  • A segfault of the RADIUS authenticator was fixed.
  • Two bugs preventing nnrpd from running as a daemon in FreeBSD were fixed.
  • Many other minor bugs were fixed.