I'm Cross! Changelog

New in version 20090321

March 22nd, 2009
  • The inability to install Mac OS X tools/libraries on Linux hosts running gcc 4.3 has been fixed.
  • The full range of IMCROSS tools/libraries should now be available from any Linux host running gcc 4.x.

New in version 20090215 (February 17th, 2009)

  • Both PPC and Intel architectures on Mac OS X 10.4 and 10.5 are thought to be functional.
  • XCode 3 is supported. gcc "darwin8" was upgraded to "darwin9".
  • GTK+ is now supported (Intel 10.5 only).
  • On both Mac OS X and Win32, bugs preventing builds on many platforms were fixed. wxWidgets and GTK+ versions were upgraded.
  • By default, to speed installation, only tools and libraries being used natively are built for cross-platform development.
  • The default installation location has been changed to the user's home directory (rather than system directories needing administrative permissions).