FeatureJ Changelog

New in version 1.5.0

June 23rd, 2010
  • The plugins now require ImageJ 1.42b or higher.
  • All plugins are now HyperStack compatible.