DSPAM Changelog

New in version 3.10.0

August 4th, 2011
  • Support for MySQL 5.5 has been added.
  • Support for MySQL < 5.0 has been dropped.
  • The license has been changed from the GPLv2 to the AGPLv3.
  • There are many bugfixes.

New in version 3.9.0 (January 13th, 2010)

  • If you are running any of the older RC, BETA or ALPHA releases then you can just upgrade to this release. There are no compatibility issues compared to older ALPHA or older BETA or RC releases. Users using DSPAM 3.8.0 or older can upgrade to DSPAM 3.9.0 by following the steps mentioned in the UPGRADING file.
  • A detailed changelog is available inside the tarball.
  • Most changes are bug fixes, stability enhancements or enhancements to the documentation.
  • Other new features in this release are the various new translated templates for the Web UI.
  • Our mailing lists and the bug tracker are happy to help you out if you run into some problems.