New in version 2.22-0

October 17th, 2014
  • Updated OpenAtrium to 2.22
  • Added OCI8 module. It requires InstantClient 11.2.
  • Updated phpMyAdmin to 4.2.9.1
  • Updated MySQL to 5.5.40
  • Updated PHP to 5.4.33
  • Updated OpenSSL to 1.0.1i

New in version 2.21-0 (September 24th, 2014)

  • Updated OpenAtrium to 2.21

New in version 2.13-0 (February 6th, 2014)

  • Updated Open Atrium to 2.13

New in version 2.12-1 (January 20th, 2014)

  • Updated Drupal to 7.25
  • Updated phpMyAdmin to 4.1.4
  • Updated PHP to 5.4.24
  • Updated OpenSSL to 1.0.1f in Linux and OSX

New in version 2.12-0 (December 11th, 2013)

  • Updated Open Atrium to 2.12
  • Added appdomain and appurl features to bnconfig

New in version 2.09-0 (November 22nd, 2013)

  • Updated Open Atrium to 2.09
  • Updated PHP to 5.4.22
  • Updated phpMyAdmin to 4.0.9

New in version 1.7-1 (October 21st, 2013)

  • Added PHP-FPM support for cloud images and VMs
  • Updated PHP to 5.4.20
  • Updated PHP to 5.4.19
  • Updated Apache to 2.4.6
  • Added logrotate configuration files
  • Added imagick PHP extension for Linux and OS X
  • Added apr-dbd MySQL driver
  • Added mod_pagespeed 1.6.29.2 for Linux
  • Updated MySQL to 5.5.32
  • Updated phpMyAdmin to 4.0.3
  • Updated OpenSSL to 1.0.1e

New in version 1.7-0 (February 28th, 2013)

  • Updated Open Atrium to 1.7
  • Updated PHP to 5.4.11
  • Updated MySQL to 5.5.29
  • Updated phpMyAdmin to 3.5.7
  • Increased the max allowed size for upload files to 32M
  • Updated Apache to 2.4.3
  • Updated Memcache to 2.2.7
  • Updated XCache to 3.0.0
  • Updated curl to 7.27.0
  • Added ModSecurity Apache module 2.6.7
  • Updated AWS SDK to 1.5.13
  • Updated Apache configuration

New in version 1.5-0 (August 2nd, 2012)

  • Updated PHP to 5.3.15
  • Update phpMyAdmin to 5.3.2
  • Initial release
  • Open Atrium 1.4
  • Apache 2.2.22
  • PHP 5.3.14
  • MySQL 5.5.21
  • Drush 5.1