New in version 6.2.9-0

January 8th, 2015
  • Updated phpMyAdmin to 4.3.3
  • Updated PHP to 5.4.36
  • Updated PHP to 5.4.35
  • Updated phpMyAdmin to 4.2.12

New in version 6.2.6-0 (December 13th, 2014)

  • Updated TYPO3 to 6.2.6

New in version 6.2.4-0 (September 18th, 2014)

  • Updated Apache to 2.4.10
  • Updated PHP to 5.4.31

New in version 6.1.7-1 (January 18th, 2014)

  • Upgrade Ruby to 1.9.3-p448 for Linux and OSX
  • Updated MySQL to 5.5.32

New in version 6.1.7-0 (December 13th, 2013)

  • Upgrade Ruby to 1.9.3-p448 for Linux and OSX
  • Updated MySQL to 5.5.32

New in version 6.1.6-0 (December 6th, 2013)

  • Upgrade Ruby to 1.9.3-p448 for Linux and OSX
  • Updated MySQL to 5.5.32

New in version 6.1.5-2 (October 17th, 2013)

  • Upgrade Ruby to 1.9.3-p448 for Linux and OSX
  • Updated MySQL to 5.5.32

New in version 6.1.5-0 (October 5th, 2013)

  • Upgrade Ruby to 1.9.3-p448 for Linux and OSX
  • Updated MySQL to 5.5.32

New in version 6.1.4-4 (June 29th, 2013)

  • Upgrade Ruby to 1.9.3-p448 for Linux and OSX
  • Updated MySQL to 5.5.32

New in version 6.1.4-3 (May 20th, 2013)

  • Upgrade Ruby to 1.9.3-p429 for Linux and OSX
  • Updated Passenger to 4.0.2
  • Updated Apache to 2.4.4
  • Added Apache MPM prefork, worker and event
  • Added patches that improve Ruby 1.9.3.
  • Updated MySQL to 5.5.30

New in version 6.1.4-2 (April 25th, 2013)

  • Added patches that improve Ruby 1.9.3.
  • Updated MySQL to 5.5.30.

New in version 6.1.4-1 (March 21st, 2013)

  • Updated Rails to 3.2.13 to fix CVE-2013-1855, CVE-2013-1856 and CVE-2013-1857.
  • Updated PHP to 5.4.13
  • Updated Apache to 2.2.24
  • Updated Ruby to 1.9.3-p392
  • Updated MySQL to 5.5.29
  • Updated Passenger to 4.0.0.rc4

New in version 6.1.4-0 (February 20th, 2013)

  • Updated Typo to 6.1.4
  • Updated Rails to 3.2.12 to fix CVE-2013-0269, CVE-2013-0276 and CVE-2013-0277.

New in version 6.1.3-0 (February 2nd, 2013)

  • Updated Typo to 6.1.3

New in version 6.1.2-0 (January 17th, 2013)

  • Updated Typo to 6.1.2
  • Updated Rails to 3.2.11

New in version 6.1.0-2 (January 10th, 2013)

  • Updated Rails to 3.0.19 to fix Unsafe Query Generation Risk in Ruby on Rails (CVE-2013-0155) and Multiple vulnerabilities in parameter parsing in Action Pack (CVE-2013-0156) in Rails 3.0.18

New in version 6.1.0-1 (January 9th, 2013)

  • Updated Rails to 3.0.18 to fix SQL injection CVE-2012-5664 in Rails 3.0.10

New in version 6.1.0-0 (December 13th, 2012)

  • Updated Typo to 6.1.0
  • Updated Ruby to 1.9.3-p327
  • Updated MySQL to 5.5.28
  • Updated Apache to 2.4.3
  • Updated PHP to 5.4.9
  • Updated Passenger to 3.9.1.beta
  • Fixed Passenger issue with athlon kernel
  • Updated APC to 3.1.13
  • Added DevKit