New in version 20141210-0

December 13th, 2014
  • Updated PHP to 5.4.35

New in version 20141003-0 (October 17th, 2014)

  • Added OCI8 module. It requires InstantClient 11.2.
  • Updated phpMyAdmin to 4.2.9.1
  • Updated MySQL to 5.5.40
  • Updated PHP to 5.4.33

New in version 20140915-0 (September 29th, 2014)

  • Updated LimeSurvey to 20140915

New in version 200plus20131122-0 (November 27th, 2013)

  • Updated PHP to 5.4.22
  • Updated phpMyAdmin to 4.0.9

New in version 200plus20131107-0 (November 9th, 2013)

  • Updated LimeSurvey to 200plus build131107

New in version 200plus20131022-0 (October 30th, 2013)

  • Updated LimeSurvey to 200plus build131022
  • Updated PHP to 5.4.21
  • Updated phpMyAdmin to 4.0.8

New in version 200plus20131009-0 (October 10th, 2013)

  • Updated LimeSurvey to 200plus build131009.

New in version 200plus20130929-0 (October 2nd, 2013)

  • Updated LimeSurvey to 200plus build130929
  • Added PHP-FPM support for cloud images and VMs

New in version 200plus20130923-0 (October 1st, 2013)

  • Updated LimeSurvey to 200plus build130923
  • Updated PHP to 5.4.20