Ati Catalyst 10.12/11.1/11.2 Ubuntu Installer 1.3

Ubuntu installer for the Ati Catalyst 10.12/11.1 video drivers
Ati Catalyst 10.12/11.1 Ubuntu Installer package contains some scripts which will download, install and clean up (from the .deb packages created) your system after instalaltion of the Ati Catalyst Driver.

There are two different scripts available, for both architecture, i386 and the amd64 one.

You can use them if there is no graphical driver available for your (new) graphic card or if there are few graphic drivers on the repository but they're not compatible with your graphic card.

Tested on: Ubuntu 10.04, Ubuntu 10.10 (AMD64)

Instructions:

1)Download the .tar.gz and unpack it.
2)Double-click on the script you want to use.

Alternative:
Right-click the script you will use, go to proprieties and to the Permissions tab.Select Allow executing as program.Close the window.
Left-click again on the script and run it in terminal.
Reboot your pc.

CHECK IF YOUR CARD IS COMPATIBLE WITH THE ATI CATALYST 10.12 or 11.1

last updated on:
February 23rd, 2011, 8:56 GMT
price:
FREE!
developed by:
Nikolai Rachmaninoff
homepage:
gnome-look.org
license type:
GPL (GNU General Public License) 
category:
ROOT \ Utilities

FREE!

In a hurry? Add it to your Download Basket!

user rating 2

4.0/5
 

0/5

Rate it!
What's New in This Release:
  • Corrected i386 code for v11.1 and added v11.2 installers(Both for ix86 and amd architecture).
read full changelog

Add your review! 1 USER REVIEW SO FAR

SUBMIT