narrow 0.2

narrow is a Vim plugin that emulates Emacs' narrowing feature.

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!
send us
an update
LICENSE TYPE:
GPL (GNU General Public License) 
USER RATING:
3.6/5 15
DEVELOPED BY:
Kana Natsuno
HOMEPAGE:
nicht.s8.xrea.com
CATEGORY:
ROOT \ Text Editing&Processing \ Others
narrow is a Vim plugin that emulates Emacs' narrowing feature. This plugin provides commands and functions to emulate Emacs' narrowing feature.

Requirements:

Vim

What's New in This Release:

Fix |:Narrow| and |:Widen| not to use temporary files.
Now |:Widen| correctly works even if the target buffer is |:Narrow|'ed by two or more Vim processes.
Modify |:Narrow| to |zz| after narrowing for visibility.
Modify |:Narrow| to include all lines of closed folds in [range].

Last updated on April 10th, 2008

#emacs narrow #vim plugin #emacs emulation #emacs #narrow #emulator #vim

Add your review!

SUBMIT