netshng 2.3.0

netshng project can be used in the development of applications which require direct communication with a STRATA-family router.

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!
send us
an update
LICENSE TYPE:
GPL (GNU General Public License) 
USER RATING:
UNRATED
  0.0/5
DEVELOPED BY:
Foxmoxie Networks Ltd.
HOMEPAGE:
foxmoxie.org
CATEGORY:
ROOT \ System \ Networking
netshng project can be used in the development of applications which require direct communication (using the 'netsh' protocol) with a Foxmoxie Networks STRATA-family router.

This program requires the use of libnetshclient. If in doubt, use the latest versions of both.

This application has been tested on the Linux platform only.

To compile, you must have:

GNU make 3.81+
GNUtls 1.4.4+
libnetshclient 2.2.0+

and of course, standard Posix and ANSI headers.

To build the binary, simply edit the Makefile and change the value of the variable named LIBNETSHCLIENT to the directory of your libnetshclient source and build.

Once done, type 'make'.

There is presently no install mechanism, so this must be done manually.

Last updated on June 7th, 2007

#STRATA-family router #application development #Foxmoxie Networks #netshng #STRATA-family #router #application

Add your review!

SUBMIT