EciAdsl 0.12

EciAdsl provides a Globespan-based USB ADSL modems driver.

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!
send us
an update
LICENSE TYPE:
GPL (GNU General Public License) 
USER RATING:
3.8/5 21
DEVELOPED BY:
FlashCode
HOMEPAGE:
eciadsl.flashtux.org
CATEGORY:
ROOT \ System \ Networking
EciAdsl provides a Globespan-based USB ADSL modems driver.

This is a free Linux driver for USB ADSL modems with Globespan chipsets (ECI modems in France and many other modems in the world).

Please note: this version still requires patch for any kernel between 2.6.0 and 2.6.6.

Requirements:

· a running GNU/Linux system (x86 architecture) with standard tools
· USB 1.1 hardware support
· Linux kernel 2.4.x (>=2.4.18-pre3 or = 2.6.9)
· USB support (as modules):
· general USB support
· USB preliminary fs
· your HUB USB controller AS MODULE
· no DABUSB module enabled
· PPP support (including usermode pppd package >=2.4.0)
· installation from the sources: standard development packages (Linux sources in /usr/src/linux, GNU software like gcc>=2.91.66, GNU make, etc.)
· USB modem (*only* GlobeSpan chipset inside)
· bash (>=2.x.x)
· optionally: tcl/tk >= 8.x.x, perl
· root privileges (at least to install the driver)

What's New in This Release:

· This release fixes some bugs like synchronization with kernels >= 2.6.18, and adds new supported modems.

Last updated on August 14th, 2007

#Linux driver #USB ADSL #ADSL modems #EciAdsl #Linux #USB #ADSL

Add your review!

SUBMIT