rembassy 0.3

Rembassy is the base architecture for a server monitoring system inside the context of the open source movement.
Rembassy project is the base architecture for a server monitoring system inside the context of the open source movement.

Requirements:

· Dia 0.92.
· Ghostscript 7.0.7.
· gimpperl 1.21.
· ImageMagick 5.5.7.
· LaTeX with bibtex, caption, colortbl, draftcopy, fancybox, fancyhdr, fancyvrb, newclude (avaliable in a package named frankenstein), prettyref, titlesec, titletoc and tocbibind. Many of them are found in base LaTeX distributions. Other can be found in CTAN.
· LyX 1.3.2.
· [Optional] Autoconf 2.57. Necessary only if you use the CVS sources.
· [Optional] Automake 1.7. Necesary only if you use the CVS sources.
· [Optional] sed 4.0.6 . Necessary only if you want the documentation HTML version or if you use the CVS sources.
· [Optional] tex4ht 2002-05-12 (t4ht 2002-02-01). I have tested some of the latest versions of this package and don't work well with rembassy docs. This software only is required if you want the documentation HTML version.

What's New in This Release:

First executable release. It includes:
- Rembassy daemon.
- Basic API to develop plugins.
A set of built-in plugins:
- Echo plugin: for testing purposes.
- Folder plugin: to organize monitoring objects.
- FTP plugin.
- HTTP plugin.
- PING plugin.
- PROXY plugin: to access monitorized servers in a centralized manner.
- Web user interface.
- SSL support.
· Fixed many bugs and typos in documentation.
· Improved many build targets.

last updated on:
April 25th, 2006, 3:35 GMT
price:
FREE!
developed by:
Juan Antonio Valiño García
homepage:
rembassy.sourceforge.net
license type:
GPL (GNU General Public License) 
category:
ROOT \ System \ Monitoring

FREE!

In a hurry? Add it to your Download Basket!

user rating

UNRATED
0.0/5
 

0/5

Add your review!

SUBMIT