pmdwlw 0.1

pmdwlw is a plugin that integrates PMD into the BEA WebLogic Workshop 8.1.x environment.
pmdwlw is a plugin that integrates PMD into the BEA WebLogic Workshop 8.1.x environment.

Please note that Workshop 9.x is based on Eclipse and this plugin is not needed.

Requirements:

PMD 3.7 or higher
BEA WebLogic Workshop 8.1.x

Usage:

To use the plugin:

Once you have installed PMD, copy the .jar files from ${PMD_HOME}/lib to ${BEA_HOME}/workshop/lib
Copy pmdwlw.jar to ${BEA_HOME}/workshop/extensions
Start Workshop and enjoy!

Note that ${BEA_HOME} and ${PMD_HOME} refer to the directories where you have installed BEA WebLogic and PMD respectively

last updated on:
September 8th, 2006, 15:56 GMT
price:
FREE!
developed by:
Kevin Conaway
homepage:
pmdwlw.sourceforge.net
license type:
BSD License 
category:
ROOT \ Programming \ UI (User Interfaces)

FREE!

In a hurry? Add it to your Download Basket!

user rating

UNRATED
0.0/5
 

0/5

Add your review!

SUBMIT