collective.portlet.explore 1.1

A navigation portlet

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!

What's new in collective.portlet.explore 1.1:

  • Added Dutch translation [kysr]
  • Added conditional include of CMFCore permisssions.zcml for Plone 4.1 support [rbeylerian]
  • Fix JS regex to match UIDs with dashes in them [jcbrand]
  • Fix the NavtreeStrategy to derive from NavtreeStrategyBase in order to have a default supplimentQuery [tiazma]
Read full changelog
send us
an update
LICENSE TYPE:
GPL (GNU General Public License) 
USER RATING:
UNRATED
  0.0/5
DEVELOPED BY:
Jarn AS
HOMEPAGE:
www.jarn.com
CATEGORY:
ROOT \ Internet \ Plone Extensions
collective.portlet.explore implements the Explore portlet for Plone 3: a navigation menu which supports expand/collapse.

This portlet uses jQuery live events, which were added in jQuery 1.3. If you use an older version of jQuery this portlet will not work.

Plone versions up to 3.3rc2 include jQuery 1.2, so if you use those you will need to manually update the jquery.js file shipped with Plone. Plone 3.3rc3 and later already include jQuery 1.3.

Last updated on June 25th, 2011

requirements

#Plone navigation #navigation menu #Plone #navigation #menu #explore

Add your review!

SUBMIT