AcuLaser C900 CUPS backend 1.0

A LINUX CUPS package for the EPSON AcuLaser C900.

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!

What's new in AcuLaser C900 CUPS backend 1.0:

  • correcting compiler warnings on newer gcc versions (Ubuntu Intrepid)
  • fixing installation-check-routine
  • treating dependencies more carefully in library package generation
  • fixing dependency-checks for non-rpm-installations
Read full changelog
send us
an update
LICENSE TYPE:
GPL (GNU General Public License) 
USER RATING:
4.1/5 89
DEVELOPED BY:
Ullrich Sigwanz
HOMEPAGE:
alc900-cups.sourceforge.net
CATEGORY:
ROOT \ Printing
AcuLaser C900 CUPS backend provides a LINUX CUPS package (incl. PPD-file) for the EPSON AcuLaser C900.

It is built around the avasys pipsplus driver. The project supports i386 and 32-bit compatible x86_64 LINUX systems (deb/rpm/tgz/gentoo/slack)

The package is tested with:
· SuSE
· Mandriva
· Slackware
· Red Hat
· Fedora Core
· Debian, Ubuntu
· Gentoo

Last updated on January 11th, 2009

feature list

#printer drivers #CUPS wrapper #CUPS backend #AcuLaser C900 #printer #driver #CUPS

Add your review! 1 USER REVIEW SO FAR

SUBMIT