ll-plugins 0.2.8

A collection of LV2 plugins
ll-plugins is a collection of LV2 plugins. LV2 is an open DSP plugin architecture designed primarily for software running on GNU/Linux.

Everything here is of course free software released under the GNU General Public License.

All plugins are installed in separate LV2 bundles (except the ones that are closely related, like the math-constant plugins or the mono and stereo versions of the peak meter). The GUIs, for the plugins that have GUIs, are installed in bundles of their own to make it easier for packagers to put them in separate binary packages to avoid Gtk dependencies for the plugins themselves.

The plugins are reasonably simple and could be used as examples or starting points for hackers who want to write LV2 plugins based on the frameworks in the lv2-c++-tools package. There are synths, event processors, simple audio and control manipulators and GUI-based plugins.

Requirements:

· cairomm >= 1.2.4
· gtkmm >= 2.8.8
· libjack >= 0.109.0
· liblash >= 0.5.1
· lv2-c++-tools >= 1.0.0
· libsndfile >= 1.0.16
· libsamplerate >= 0.1.2

last updated on:
February 25th, 2010, 12:23 GMT
price:
FREE!
developed by:
Lars Luthman
homepage:
ll-plugins.nongnu.org
license type:
GPL (GNU General Public License) 
category:
ROOT \ Multimedia \ Audio

FREE!

In a hurry? Add it to your Download Basket!

user rating 10

2.9/5
 

0/5

Rate it!
1 Screenshot
ll-plugins
What's New in This Release:
  • Fixed build system bug that added $(LDFLAGS) to the static linker (reported by Philipp Ãœberbacher)
  • Bumped sndfile version requirement to 1.0.18, needed for FLAC
  • Peak meters: Fixed URI bug (reported by Fraser)
  • Rudolf 556: Print an error message when a sample fails to load (patch by Nedko Arnaudov)
read full changelog

Add your review!

SUBMIT