libao-pulse 0.9.3

libao-pulse is a libao driver for the PulseAudio sound server.

  Add it to your Download Basket!

 Add it to your Watch List!

0/5

Rate it!
send us
an update
LICENSE TYPE:
GPL (GNU General Public License) 
USER RATING:
UNRATED
  0.0/5
DEVELOPED BY:
Lennart Poettering
HOMEPAGE:
0pointer.de
CATEGORY:
ROOT \ Multimedia \ Audio
libao-pulse is a libao driver for the PulseAudio sound server.

Requirements:

Currently, libao-pulse is tested on Linux only.
libao-pulse was developed and tested on Debian GNU/Linux "testing" from July 2004, it should work on most other Linux distributions (and maybe Unix versions) since it uses GNU autoconf for source code configuration.
Obviously libao-pulse requires an installation of PulseAudio (version 0.6) and libao (version 0.8.5 works, earlier versions probably as well).

Installation:

As this package is made with the GNU autotools you should run ./configure inside the distribution directory for configuring the source tree. After that you should run make for compilation and make install (as root) for installation of libao-pulse.

Make sure that libao-pulse's driver files are installed into libao's driver directory. The exact path differs from distribution to distribution, but is probably something like /usr/lib/ao/plugins-2. To install libao-pulse to that directory make sure to pass --prefix=/usr to the configure command line.

What's New in This Release:

The client name passed to the PulseAudio server has been fixed.

Last updated on July 23rd, 2006

#libao driver #PulseAudio sound server #PulseAudio driver #libao-pulse #libao #driver #PulseAudio

Add your review!

SUBMIT