PySQLite 1.1.8

pysqlite is a Python DB-API 2.0 interface for the SQLite embedded relational database engine.
pysqlite is a Python DB-API 2.0 interface for the SQLite embedded relational database engine.

Requirements:

SQLite version 3.2.2 or later (as of pysqlite 2.1.0). This means we need the SQLite library installed - either statically or dynamically linked - and the SQLite header files. On Linux, the chances are very high that your distribution offers packages for SQLite 3. Be sure to verify the package is recent enough (version 3.2.2 or higher) and that you're installing the development package as well, which will be need for building pysqlite. On Debian and derivatives, the package to look for is called libsqlite3-dev.
Python 2.3 or later

What's New in This Release:

This release fixes a small bug so that it can be built against SQLite versions 3.3.3 and later.

last updated on:
October 18th, 2006, 20:23 GMT
price:
FREE!
developed by:
Gerhard Haring
homepage:
initd.org
license type:
zlib/libpng License 
category:
ROOT \ Database \ Administrative frontents

FREE!

In a hurry? Add it to your Download Basket!

user rating

UNRATED
0.0/5
 

0/5

Add your review!

SUBMIT