<!DOCTYPE html>
<html lang="en-us">
<head>
<title>ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany - Softpedia Linux</title>
<link rel="canonical" href="http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="robots" content="NOODP" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><meta property="twitter:title" content="ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany">
<meta property="og:title" content="ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany">
<meta name="news_keywords" content="ownCloud Conference 2017, ownCloud, self-hosting cloud, cloud, Linux">
<meta name="keywords" content="ownCloud Conference 2017, ownCloud, self-hosting cloud, cloud, Linux">
<meta name="description" content="An event targeted at ownCloud developers and user alike">
<meta property="twitter:description" content="An event targeted at ownCloud developers and user alike">
<meta property="og:description" content="An event targeted at ownCloud developers and user alike">
<meta property="og:article:published_time" content="2017-05-30T20:59:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml">
<meta property="og:url" content="http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase_2015&amp;vv=981" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=575"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand"><a href="http://www.softpedia.com/" class="dspblock" title="Softpedia"><span class="logov" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg;</span></a></span>
					<div class="navtopm">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase fw500" href="http://win.softpedia.com/" title="Windows Software"><i class="fa fa-windows"></i>&nbsp; Windows</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://drivers.softpedia.com/" title="Windows Device Drivers"><i class="fa fa-graphics"></i>&nbsp; Drivers</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://games.softpedia.com/" title="Video Games and Tools"><i class="fa fa-gamepad"></i>&nbsp; Games</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://mac.softpedia.com/"  title="Mac Apps"><i class="fa fa-apple"></i>&nbsp; Mac</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://mobile.softpedia.com/apk/" title="Android Apps (APK)"><i class="fa fa-android"></i>&nbsp; Android</a></li>
							<li class="mgleft_10 active"><a class="upcase fw500 mgleft_10" href="http://linux.softpedia.com/" title="Linux Software"><i class="fa fa-linux"></i>&nbsp; Linux</a></li>
							<li class="mgleft_10"><a class="upcase fw500 mgleft_10" href="http://news.softpedia.com/" title="Technology News"><i class="fa fa-newspaper"></i>&nbsp; News</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="Linux categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://linux.softpedia.com/" title="Linux Homepage" itemprop="url"><span itemprop="title">Linux</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://linux.softpedia.com/blog/" title="Linux Blog" itemprop="url"><span itemprop="title">Blog</span></a></span>		</div>
			</div>

		<div class="grid_21 breadcrumb flashsale ta_right" id="flashsale">
	<span>FLASH SALE:</span>
	<a href="https://store.iobit.com/order/checkout.php?PRODS=4698973&QTY=1&AFFILIATE=700&CART=1&CARD=1&DESIGN_TYPE=1&SHORT_FORM=1&NOCD=1&COUPON=SOFTPEDIA&AFFSRC=FLASHSALE" rel="nofollow" target="_blank" title="Driver Booster 4">Driver Booster 4 &nbsp;&nbsp;<span class="col-red-l"><i class="fa fa-warning"></i>&nbsp;&nbsp; 40% OFF!</span></a>	</div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/BlogPosting">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="hsz28" itemprop="name headline">ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany</h1>
			</div>

	<h2 class="grid_48 subtitle" title="An event targeted at ownCloud developers and user alike" itemprop="alternativeHeadline">An event targeted at ownCloud developers and user alike</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				May 30, 2017 20:59 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=ownCloud+Conference+2017+Announced+for+September+20-23+in+N%C3%BCrnberg%2C+Germany&url=http%3A%2F%2Flinux.softpedia.com%2Fblog%2Fowncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml&t=1496220658&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=linux.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flinux.softpedia.com%2Fblog%2Fowncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=ownCloud+Conference+2017+Announced+for+September+20-23+in+N%C3%BCrnberg%2C+Germany&url=http%3A%2F%2Flinux.softpedia.com%2Fblog%2Fowncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The ownCloud community was pleased to announce today that the upcoming and fourth ownCloud Conference event will happen during September 20-23, 2017, in N&uuml;rnberg, Bavaria, Germany.</strong></p>
<p class="mgbot_20">ownCloud Conference 2017 is an event targeted at ownCloud developers and users alike, and it looks like the upcoming one is the fourth ever, opening its gates on Wednesday, September 20, until Saturday, September 23. Over 200 people from all the corners of the world are expected to attend the conference.</p>
<p class="mgbot_20">There, you will attend two days of conference and three days of hacking and hands-on, so no matter if you are an ownCloud developer, contributor, reseller, hoster, admin, user, translator, or even value-adder, you are encouraged to attend oCCon17 this September for another round of ownCloud hacking.</p>
<p class="mgbot_20">&quot;The ownCloud Conference aims to reach contributors, users, admins, developers, translators, resellers, hosters, value-adders, &hellip; anyone who is interested, has worked with ownCloud or plans to do so. At first the call for sponsors and the call for sessions is open. In a few days the registration for attendees will also come live,&quot; reads today&#39;s <a rel="nofollow" target="_blank" href="https://owncloud.org/blog/owncloud-conference-2017-announced/">announcement</a>.</p>
<p class="mgbot_20">Take a look at the <a rel="nofollow" target="_blank" href="https://occon17.owncloud.org/">official website of the conference</a> if you want to learn more about how to get there, where to stay, etc., and please try to keep in mind that the call for sessions and sponsors is now officially open. The registration will also open in the coming days for attendees, so bookmark the event&#39;s page for upcoming details.</p>
				</div>

				
							</div>

			<div class="clearfix"></div>

						<div id="clrfx" class="meta3">
				<span class="fl w620">#<a href="http://linux.softpedia.com/blogTag/ownCloud%20Conference%202017" title="More stories about &quot;ownCloud Conference 2017&quot;" rel="nofollow">ownCloud Conference 2017</a>#<a href="http://linux.softpedia.com/blogTag/ownCloud" title="More stories about &quot;ownCloud&quot;" rel="nofollow">ownCloud</a>#<a href="http://linux.softpedia.com/blogTag/self-hosting%20cloud" title="More stories about &quot;self-hosting cloud&quot;" rel="nofollow">self-hosting cloud</a>#<a href="http://linux.softpedia.com/blogTag/cloud" title="More stories about &quot;cloud&quot;" rel="nofollow">cloud</a>#<a href="http://linux.softpedia.com/blogTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			<div class="grid_31"><div class="ad push_7 ad-336 mgbot_10 mgtop_40"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			<h2 class="grid_31 fsz26 mgtop_30" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/scribus-1-5-3-open-source-desktop-publishing-app-released-with-new-features-516144.shtml" title="Scribus 1.5.3 Open-Source Desktop Publishing App Released with New Features" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/scribus-1-5-3-open-source-desktop-publishing-app-released-with-new-features.jpg" width="146" height="77" alt="Scribus 1.5.3 Open-Source Desktop Publishing App Released with New Features" title="Scribus 1.5.3 Open-Source Desktop Publishing App Released with New Features" /></span></span>
			<span class="title">Scribus 1.5.3 Open-Source Desktop Publishing App Released with New Features</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/wine-staging-2-9-adds-improvements-to-unreal-engine-4-and-chrome-many-bug-fixes-516138.shtml" title="Wine Staging 2.9 Adds Improvements to Unreal Engine 4 and Chrome, Many Bug Fixes" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/wine-staging-2-9-adds-improvements-to-unreal-engine-4-and-chrome-many-bug-fixes.jpg" width="146" height="77" alt="Wine Staging 2.9 Adds Improvements to Unreal Engine 4 and Chrome, Many Bug Fixes" title="Wine Staging 2.9 Adds Improvements to Unreal Engine 4 and Chrome, Many Bug Fixes" /></span></span>
			<span class="title">Wine Staging 2.9 Adds Improvements to Unreal Engine 4 and Chrome, Many Bug Fixes</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/mesa-17-0-7-to-end-support-for-mesa-17-0-series-prepare-to-move-to-mesa-17-1-516134.shtml" title="Mesa 17.0.7 to End Support for Mesa 17.0 Series, Prepare to Move to Mesa 17.1" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/mesa-17-0-7-to-end-support-for-mesa-17-0-series-prepare-to-move-to-mesa-17-1.jpg" width="146" height="77" alt="Mesa 17.0.7 to End Support for Mesa 17.0 Series, Prepare to Move to Mesa 17.1" title="Mesa 17.0.7 to End Support for Mesa 17.0 Series, Prepare to Move to Mesa 17.1" /></span></span>
			<span class="title">Mesa 17.0.7 to End Support for Mesa 17.0 Series, Prepare to Move to Mesa 17.1</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/kde-neon-user-edition-5-10-released-with-kde-plasma-5-10-desktop-environment-516132.shtml" title="KDE Neon User Edition 5.10 Released with KDE Plasma 5.10 Desktop Environment" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/kde-neon-user-edition-5-10-released-with-kde-plasma-5-10-desktop-environment.jpg" width="146" height="77" alt="KDE Neon User Edition 5.10 Released with KDE Plasma 5.10 Desktop Environment" title="KDE Neon User Edition 5.10 Released with KDE Plasma 5.10 Desktop Environment" /></span></span>
			<span class="title">KDE Neon User Edition 5.10 Released with KDE Plasma 5.10 Desktop Environment</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/samsung-launches-the-notebook-9-pro-the-most-powerful-microsoft-surface-rival-516155.shtml" title="Samsung Launches Notebook 9 Pro, the Most Powerful Microsoft Surface Rival" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/samsung-launches-the-notebook-9-pro-the-most-powerful-microsoft-surface-rival.jpg" width="146" height="77" alt="Samsung Launches Notebook 9 Pro, the Most Powerful Microsoft Surface Rival" title="Samsung Launches Notebook 9 Pro, the Most Powerful Microsoft Surface Rival" /></span></span>
			<span class="title">Samsung Launches Notebook 9 Pro, the Most Powerful Microsoft Surface Rival</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-to-launch-windows-10-android-file-synchronization-feature-516154.shtml" title="Microsoft to Launch Windows 10 - Android File Synchronization Feature" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-to-launch-windows-10-android-file-synchronization-feature.jpg" width="146" height="77" alt="Microsoft to Launch Windows 10 - Android File Synchronization Feature" title="Microsoft to Launch Windows 10 - Android File Synchronization Feature" /></span></span>
			<span class="title">Microsoft to Launch Windows 10 - Android File Synchronization Feature</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/microsoft-working-to-save-windows-phone-with-new-os-version-and-phone-516153.shtml" title="Microsoft Working to Save Windows Phone with New OS Version and Phone" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/microsoft-working-to-save-windows-phone-with-new-os-version-and-phone.jpg" width="146" height="77" alt="Microsoft Working to Save Windows Phone with New OS Version and Phone" title="Microsoft Working to Save Windows Phone with New OS Version and Phone" /></span></span>
			<span class="title">Microsoft Working to Save Windows Phone with New OS Version and Phone</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/dell-launches-its-very-own-apple-imac-rivals-with-windows-10-516121.shtml" title="Dell Unveils Its Very Own Apple iMac Rivals with Windows 10" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/dell-launches-its-very-own-apple-imac-rivals-with-windows-10.jpg" width="146" height="77" alt="Dell Unveils Its Very Own Apple iMac Rivals with Windows 10" title="Dell Unveils Its Very Own Apple iMac Rivals with Windows 10" /></span></span>
			<span class="title">Dell Unveils Its Very Own Apple iMac Rivals with Windows 10</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml" title="ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany.jpg" width="146" height="77" alt="ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany" title="ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany" /></span></span>
			<span class="title">ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/enlightenment-0-21-8-desktop-environment-released-with-over-70-improvements-516086.shtml" title="Enlightenment 0.21.8 Desktop Environment Released with over 70 Improvements" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/enlightenment-0-21-8-desktop-environment-released-with-over-70-improvements.jpg" width="146" height="77" alt="Enlightenment 0.21.8 Desktop Environment Released with over 70 Improvements" title="Enlightenment 0.21.8 Desktop Environment Released with over 70 Improvements" /></span></span>
			<span class="title">Enlightenment 0.21.8 Desktop Environment Released with over 70 Improvements</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/warhammer-40-000-dawn-of-war-iii-to-support-vulkan-on-linux-metal-on-macos-516070.shtml" title="Warhammer 40,000: Dawn of War III to Support Vulkan on Linux, Metal on macOS" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/warhammer-40-000-dawn-of-war-iii-to-support-vulkan-on-linux-metal-on-macos.jpg" width="146" height="77" alt="Warhammer 40,000: Dawn of War III to Support Vulkan on Linux, Metal on macOS" title="Warhammer 40,000: Dawn of War III to Support Vulkan on Linux, Metal on macOS" /></span></span>
			<span class="title">Warhammer 40,000: Dawn of War III to Support Vulkan on Linux, Metal on macOS</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/fedora-26-beta-delayed-for-one-week-due-to-bugs-final-release-expected-july-4-516045.shtml" title="Fedora 26 Beta Delayed for One Week Due to Bugs, Final Release Expected July 4" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/340x180/fedora-26-beta-delayed-for-one-week-due-to-bugs-final-release-expected-july-4.jpg" width="146" height="77" alt="Fedora 26 Beta Delayed for One Week Due to Bugs, Final Release Expected July 4" title="Fedora 26 Beta Delayed for One Week Due to Bugs, Final Release Expected July 4" /></span></span>
			<span class="title">Fedora 26 Beta Delayed for One Week Due to Bugs, Final Release Expected July 4</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany.jpg" width="300" height="159" alt="ownCloud Conference 2017" title="ownCloud Conference 2017" data-description="ownCloud" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146-2.jpg">
					<meta itemprop="width" content="1024"><meta itemprop="height" content="608">				</a>
								<div class="art-img-desc ellip nosel opener" title="ownCloud Conference 2017"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; ownCloud Conference 2017</div>
			</div>

			<div class="fl posrel" id="leankare"></div><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
					</div>
	</div>
	<div class="clearfix"></div>

		<!--<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Comments</h2>-->
	<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml'; this.page.identifier = 'dsq_ae_news_516146'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>

		<div class="clearfix"></div>

<meta itemprop="interactionCount" content="UserComments:0"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml"/>
<meta itemprop="discussionUrl" content="http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml#comments"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-05-30T20:59:00+0000"/><meta itemprop="dateModified" content="2017-05-30T20:59:00+0000"/>
</div>

<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Warhammer 40,000: Dawn of War III Is Coming to Linux and macOS on June 8, 2017" href="http://news.softpedia.com/news/warhammer-40-000-dawn-of-war-iii-is-coming-to-linux-and-macos-on-june-8-2017-515866.shtml">Warhammer 40,000: Dawn of War III Is Coming to Linux and macOS on June 8, 2017</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Warhammer%2040%2C000%3A%20Dawn%20of%20War%20III" title="Warhammer 40,000: Dawn of War III"><b>Warhammer 40,000: Dawn of War III</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=cce3129eb407043eeaa66b5f29418631&n=516146"></script>		</div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://linux.softpedia.com/";
var pe_section='linux';
var sp_trkev=0;
var tm_act='desktop';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"ownCloud Conference 2017 Announced for September 20-23 in N\u00fcrnberg, Germany","pageurl":"http:\/\/linux.softpedia.com\/blog\/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml","mediaurl":""};
var spsocial_pagetitle='ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany';
var spsocial_pageurl='http://linux.softpedia.com/blog/owncloud-conference-2017-announced-for-september-20-23-in-n-rnberg-germany-516146.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=226;
var spjs_prog_version="";
var sp_catid=226;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="ownCloud Conference 2017 Announced for September 20-23 in Nürnberg, Germany";
var spjs_news_id=516146;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1511"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>

<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof adsbygoogle.loaded === "undefined" && typeof ga !== "undefined") {
      ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
    }
  }, false);
}
</script>

</body>
</html>
