<!DOCTYPE html>
<html lang="en-us">
<head>
<title>Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved - Softpedia Linux</title>
<link rel="canonical" href="http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml" />
<meta name="language" content="english" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=980" /><meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="author" content="Marius Nestor"><meta property="twitter:title" content="Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved">
<meta property="og:title" content="Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved">
<meta name="news_keywords" content="feren OS, Linux Mint, Ubuntu, Linux distribution, Linux">
<meta name="keywords" content="feren OS, Linux Mint, Ubuntu, Linux distribution, Linux">
<meta name="description" content="August's snapshot ISO is now available for download">
<meta property="twitter:description" content="August's snapshot ISO is now available for download">
<meta property="og:description" content="August's snapshot ISO is now available for download">
<meta property="og:article:published_time" content="2017-08-18T21:07:00+0000">
<meta property="twitter:image" content="http://i1-news.softpedia-static.com/images/news2/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437-2.jpg">
<meta property="og:image" content="http://i1-news.softpedia-static.com/images/news2/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437-2.jpg">
<meta property="fb:app_id" content="505430742898262">
<meta property="og:type" content="article">
<meta property="og:article:publisher" content="https://www.facebook.com/pages/Softpedia/122839394413621">
<meta property="og:site_name" content="softpedia">
<meta property="twitter:url" content="http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml">
<meta property="og:url" content="http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml">
<meta property="twitter:card" content="summary">
<meta property="twitter:site" content="@Softpedia">
<meta property="twitter:creator" content="@Softpedia">
<link rel="stylesheet" type="text/css" href="http://cdn.softpedia.com/_min/?g=cssbase_2015&amp;vv=1039" />
<link rel="icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="shortcut icon" type="image/x-icon" href="http://cdn.softpedia.com/_img/favicon.ico"><link rel="apple-touch-icon" href="http://cdn.softpedia.com/_img/favicon_512.png?2015"><meta name="msapplication-TileImage" content="http://cdn.softpedia.com/_img/favicon_512.png?2015" /><link rel="mask-icon" sizes="any" href="http://cdn.softpedia.com/_img/spdfavicon.svg" color="#002873">
<link rel="publisher" href="https://plus.google.com/+softpedia">
<script>
window.google_analytics_uacct = "UA-61277-1";
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date(); a=s.createElement(o),m=s.getElementsByTagName(o)[0]; a.async=1; a.src=g; m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61277-1', 'softpedia.com'); ga('require', 'displayfeatures');
ga('send', 'pageview');
var gats_scrolled=0; setTimeout(function(){if(!gats_scrolled){ gats_scrolled=1; ga('send','event','No-Bounce','Page-Read'); }}, 30000); setTimeout(function(){window.addEventListener ? window.addEventListener('scroll', ga_scroll, false) : window.attachEvent('onScroll', ga_scroll)}, 5000); function ga_scroll(){ if(!gats_scrolled) { gats_scrolled=1; ga('send','event','No-Bounce','Scrolled'); }}
</script>
<script>var hp_dwlcounter = 2734719071;</script>
<script src="http://cdn.softpedia.com/_min/?g=jsbase&amp;jv=582"></script>

</head>

<body>
	<div class="wrapper posrel" id="wrapper">
		<div role="menubar" class="menubar">
			<div id="bg-menubar"></div>
			<div class="container_48">
				<div class="grid_48">
					<div id="topovl1">&nbsp;</div>
					<div id="bg-logo"></div>
					<span id="brand">
						<a href="http://news.softpedia.com/" class="dspblock" title="Softpedia News"><span class="logov logovnews" data-src="http://cdn.softpedia.com/_img/softpedia_logo.png">SOFTPEDIA&reg; NEWS</span></a>
						</a>
					</span>
					<div class="navtopm navtopnews">
												<ul class="lev1 navsect locmenu">
							<li><a class="upcase bold col-blue-l" href="http://news.softpedia.com/cat/Reviews/" title="Tech Reviews">Reviews</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Apple/" title="Apple News">Apple</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Microsoft/" title="Apple News">Microsoft</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Telecoms/" title="Mobile World News">Mobile</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Linux/" title="Linux &amp; Opensource">Linux &amp; OSS</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Security/" title="Security">Security</a></li>
							<li class="mgleft_10"><a class="upcase bold mgleft_10" href="http://news.softpedia.com/cat/Wearable-Tech/" title="Wearables">Wearables</a></li>
						</ul>
												<ul class="lev1 navico" id="navicos">
							<li class="fa fa-heart nosel" data-src="love"></li>
														<li class="fa fa-info nosel" data-src="info"></li>
							<li class="fa fa-user nosel" onclick="showloginovl();"></li>						</ul>
					</div>
				</div>
			</div>

					</div>
		<div role="main" class="main">
											<div class="statusbar posrel"><div class="container_48">
					<div class="grid_27 breadcrumb posrel">
		<i class="fa fa-bars jhref spmenu2" id="spmenu" title="Linux categories"></i>

				<div class="breadcrumb-cnt ellip">
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.softpedia.com/" title="Softpedia Homepage" itemprop="url"><span itemprop="title">Softpedia</span></a> &gt;</span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://linux.softpedia.com/" title="Linux Homepage" itemprop="url"><span itemprop="title">Linux</span></a></span>
			<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"> &gt; <a href="http://linux.softpedia.com/blog/" title="Linux Blog" itemprop="url"><span itemprop="title">Blog</span></a></span>		</div>
			</div>

		<div class="grid_21"><div class="backtosp"><a href="http://www.softpedia.com/" title="Softpedia Homepage" class="bold">Softpedia Homepage &nbsp;<i class="fa fa-arrow-right faded"></i></a></div></div>
		<div class="clearfix"></div>
					</div></div>
							<div class="container_48 news-article" itemscope itemtype="http://schema.org/BlogPosting">
	<div class="pagetop grid_48 srcnobg">
		<h1 class="hsz28" itemprop="name headline">Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved</h1>
			</div>

	<h2 class="grid_48 subtitle" title="August&#039;s snapshot ISO is now available for download" itemprop="alternativeHeadline">August&#039;s snapshot ISO is now available for download</h2>

	<div class="grid_48 ad ad-970x90 mgtop_30" id="_wlts_lead" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="5364573031"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
	<div class="grid_48">
		<div class="w620 fl" id="leftcol">
			<div class="authorship mgtop_20 mgbot_10">
				Aug 18, 2017 21:07 GMT &nbsp;<b>&middot;</b>&nbsp;
								By <span itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://news.softpedia.com/editors/browse/marius-nestor" title="Editor profile and more articles by Marius Nestor" itemprop="url"><span itemprop="name">Marius Nestor</span></a></span>
				<a href="https://twitter.com/intent/follow?screen_name=mariusnestor" title="Follow Marius Nestor on Twitter" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>												&nbsp;<b>&middot;</b>&nbsp;
					<div class="hdsocial_mini" >
		Share:&nbsp;
		<a href="#" target="_blank" rel="nofollow" title="Share this page on reddit!" class="col-reddit" onclick="window.location='//www.reddit.com/submit?url=' + encodeURIComponent(window.location);return false"><i class="fa fa-reddit"></i></a>
		<a href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Linux+Mint-Based+feren+OS+Gets+Upgraded+to+Linux+Mint+18.2%2C+USB+Boot+Improved&url=http%3A%2F%2Flinux.softpedia.com%2Fblog%2Flinux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml&t=1503111551&utm_campaign=widgets&utm_medium=web&utm_source=flipit&utm_content=linux.softpedia.com" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=no,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Flip this article into your magazine" class="col-flipboard"><i class="fa fa-flipboard"></i></a>
		<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flinux.softpedia.com%2Fblog%2Flinux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml','', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;" rel="nofollow" title="Share this page on Facebook" class="col-fb"><i class="fa fa-facebook"></i></a>
		<a href="http://twitter.com/intent/tweet?related=softpedia&via=mariusnestor&text=Linux+Mint-Based+feren+OS+Gets+Upgraded+to+Linux+Mint+18.2%2C+USB+Boot+Improved&url=http%3A%2F%2Flinux.softpedia.com%2Fblog%2Flinux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml" target="_blank" rel="nofollow" title="Share this page on Twitter" class="col-twitter" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-twitter"></i></a>
		<a href="https://plus.google.com/share?url=http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml" rel="nofollow" target="_blank" title="Share this page on Google Plus" class="col-gplus" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;"><i class="fa fa-google-plus"></i></a>
	</div>
							</div>

			<div class="body" id="newsbody">
				<div itemprop="articleBody">
				<p class="intro"><strong itemprop="description">The developers of the feren OS GNU/Linux distribution based on the popular Linux Mint operating system announced the release of August 2017&#39;s snapshot ISO with many enhancements and updated components.</strong></p>
<p class="mgbot_20">The biggest change in this month&#39;s feren OS snapshot is that the entire system was rebased on the recently released <a target="_blank" href="http://linux.softpedia.com/downloadTag/Linux%20Mint" title="Linux Mint">Linux Mint</a> 18.2 &quot;Sonya&quot; operating system, which, in turn, is based on the <a target="_blank" href="http://linux.softpedia.com/downloadTag/Ubuntu" title="Ubuntu">Ubuntu</a> 16.04 LTS (Xenial Xerus) distro. Additionally, the release improves USB boot support and removes a few apps.</p>
<p class="mgbot_20">The removed apps can be installed manually from the &quot;Recommended Apps&quot; section of distro&#39;s Welcome Screen, which received a major update. Support for Nvidia GPUs was improved as well, especially when running the OS directly from the live medium, thanks to the implementation of a new &quot;No Mode Set&quot; setting during boot.</p>
<p class="mgbot_20">&quot;Just look for the &#39;No Mode Set&#39; option in the boot menu of the Live CD if you can&#39;t boot from the other options and/or have Nvidia drivers,&quot; said the feren OS devs in the <a rel="nofollow" target="_blank" href="http://ferenos.weebly.com/blog/new-features-release-notes-for-feren-os-august-2017-snapshot">release announcement</a>. &quot;If you have to once you&#39;ve installed the OS, hold SHIFT to force the boot menu to appear.&quot;</p>
<p class="mgbot_20">Other than the above, the latest feren OS snapshot ISO images adds a feren-styled window border theme to HighContrast and makes all alternative themes download-only. Sound and microphone issues were fixed as well, along with disappearing mouse cursor issue on Intel GPUs and freezes with ASRock Intel Sky Lake motherboards.</p>
<p class="mgbot_20">You should check out the full release notes if you&#39;re curious to know what exactly was changed in this feren OS 2017 August snapshot, which you can download right now from the <a rel="nofollow" target="_blank" href="http://ferenos.weebly.com/get-it.html">official website</a>. Existing users should upgrade their feren OS installations immediately.</p>
				</div>

				
							</div>

			<div class="clearfix"></div>

						<div id="clrfx" class="meta3">
				<span class="fl w620">#<a href="http://linux.softpedia.com/blogTag/feren%20OS" title="More stories about &quot;feren OS&quot;" rel="nofollow">feren OS</a>#<a href="http://linux.softpedia.com/blogTag/Linux%20Mint" title="More stories about &quot;Linux Mint&quot;" rel="nofollow">Linux Mint</a>#<a href="http://linux.softpedia.com/blogTag/Ubuntu" title="More stories about &quot;Ubuntu&quot;" rel="nofollow">Ubuntu</a>#<a href="http://linux.softpedia.com/blogTag/Linux%20distribution" title="More stories about &quot;Linux distribution&quot;" rel="nofollow">Linux distribution</a>#<a href="http://linux.softpedia.com/blogTag/Linux" title="More stories about &quot;Linux&quot;" rel="nofollow">Linux</a></span>
				<div class="clearfix"></div>
			</div>
			
			
			<div class="grid_31"><div class="ad push_7 ad-336 mgbot_10 mgtop_40"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2457547993"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
			<h2 class="grid_31 fsz26 mgtop_30" id="hotlatest">
				<b id="hltrig0" class="hltrig curpo" onclick="$('.hltrig').addClass('faded');$('#hltrig0').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest0').removeClass('hidden');">Related</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig1" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig1').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest1').removeClass('hidden');">Hot right now</b>
				&nbsp;&middot;&nbsp;
				<b id="hltrig2" class="hltrig curpo faded" onclick="$('.hltrig').addClass('faded');$('#hltrig2').removeClass('faded');$('.hotlatest').addClass('hidden');$('#hotlatest2').removeClass('hidden');">Latest news</b>
			</h2>
			<div id="hotlatest0" class="hotlatest grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/canonical-unveils-the-ubuntu-dock-here-s-what-it-looks-like-on-ubuntu-17-10-517435.shtml" title="Canonical Unveils the Ubuntu Dock, Here&#039;s What It Looks Like on Ubuntu 17.10" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/canonical-unveils-the-ubuntu-dock-here-s-what-it-looks-like-on-ubuntu-17-10.jpg" width="146" height="77" alt="Canonical Unveils the Ubuntu Dock, Here&#039;s What It Looks Like on Ubuntu 17.10" title="Canonical Unveils the Ubuntu Dock, Here&#039;s What It Looks Like on Ubuntu 17.10" /></span></span>
			<span class="title">Canonical Unveils the Ubuntu Dock, Here&#039;s What It Looks Like on Ubuntu 17.10</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/ubuntu-mate-devs-need-your-help-to-fix-a-critical-bug-in-ubuntu-mate-16-04-lts-517434.shtml" title="Ubuntu MATE Devs Need Your Help to Fix a Critical Bug in Ubuntu MATE 16.04 LTS" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/ubuntu-mate-devs-need-your-help-to-fix-a-critical-bug-in-ubuntu-mate-16-04-lts.jpg" width="146" height="77" alt="Ubuntu MATE Devs Need Your Help to Fix a Critical Bug in Ubuntu MATE 16.04 LTS" title="Ubuntu MATE Devs Need Your Help to Fix a Critical Bug in Ubuntu MATE 16.04 LTS" /></span></span>
			<span class="title">Ubuntu MATE Devs Need Your Help to Fix a Critical Bug in Ubuntu MATE 16.04 LTS</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/kde-applications-17-08-officially-out-more-apps-were-ported-to-kde-frameworks-5-517432.shtml" title="KDE Applications 17.08 Officially Out, More Apps Were Ported to KDE Frameworks 5" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/kde-applications-17-08-officially-out-more-apps-were-ported-to-kde-frameworks-5.jpg" width="146" height="77" alt="KDE Applications 17.08 Officially Out, More Apps Were Ported to KDE Frameworks 5" title="KDE Applications 17.08 Officially Out, More Apps Were Ported to KDE Frameworks 5" /></span></span>
			<span class="title">KDE Applications 17.08 Officially Out, More Apps Were Ported to KDE Frameworks 5</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/looks-like-debian-gnu-linux-runs-on-quite-a-few-mobile-devices-including-pyra-517426.shtml" title="Looks Like Debian GNU/Linux Runs on Quite a Few Mobile Devices, Including Pyra" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/looks-like-debian-gnu-linux-runs-on-quite-a-few-mobile-devices-including-pyra.jpg" width="146" height="77" alt="Looks Like Debian GNU/Linux Runs on Quite a Few Mobile Devices, Including Pyra" title="Looks Like Debian GNU/Linux Runs on Quite a Few Mobile Devices, Including Pyra" /></span></span>
			<span class="title">Looks Like Debian GNU/Linux Runs on Quite a Few Mobile Devices, Including Pyra</span>
		</a>
	</div>
	</div>
			<div id="hotlatest1" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://news.softpedia.com/news/hacker-claims-to-have-decrypted-apple-s-secure-enclave-processor-sep-firmware-517428.shtml" title="Hacker Claims to Have Decrypted Apple&#039;s Secure Enclave Processor (SEP) Firmware" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/hacker-claims-to-have-decrypted-apple-s-secure-enclave-processor-sep-firmware.jpg" width="146" height="77" alt="Hacker Claims to Have Decrypted Apple&#039;s Secure Enclave Processor (SEP) Firmware" title="Hacker Claims to Have Decrypted Apple&#039;s Secure Enclave Processor (SEP) Firmware" /></span></span>
			<span class="title">Hacker Claims to Have Decrypted Apple&#039;s Secure Enclave Processor (SEP) Firmware</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/an-early-look-at-ubuntu-dock-for-gnome-shell-in-ubuntu-17-10-artful-aardvark-517421.shtml" title="An Early Look at Ubuntu Dock for GNOME Shell in Ubuntu 17.10 (Artful Aardvark)" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/an-early-look-at-ubuntu-dock-for-gnome-shell-in-ubuntu-17-10-artful-aardvark.jpg" width="146" height="77" alt="An Early Look at Ubuntu Dock for GNOME Shell in Ubuntu 17.10 (Artful Aardvark)" title="An Early Look at Ubuntu Dock for GNOME Shell in Ubuntu 17.10 (Artful Aardvark)" /></span></span>
			<span class="title">An Early Look at Ubuntu Dock for GNOME Shell in Ubuntu 17.10 (Artful Aardvark)</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://news.softpedia.com/news/apple-said-to-launch-thicker-iphone-7s-7s-plus-models-due-to-glass-back-design-517414.shtml" title="Apple Said to Launch Thicker iPhone 7s/7s Plus Models Due to Glass Back Design" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/apple-said-to-launch-thicker-iphone-7s-7s-plus-models-due-to-glass-back-design.jpg" width="146" height="77" alt="Apple Said to Launch Thicker iPhone 7s/7s Plus Models Due to Glass Back Design" title="Apple Said to Launch Thicker iPhone 7s/7s Plus Models Due to Glass Back Design" /></span></span>
			<span class="title">Apple Said to Launch Thicker iPhone 7s/7s Plus Models Due to Glass Back Design</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/happy-24th-birthday-debian-517413.shtml" title="Happy 24th Birthday, Debian!" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/happy-24th-birthday-debian.jpg" width="146" height="77" alt="Happy 24th Birthday, Debian!" title="Happy 24th Birthday, Debian!" /></span></span>
			<span class="title">Happy 24th Birthday, Debian!</span>
		</a>
	</div>
	</div>
			<div id="hotlatest2" class="hotlatest hidden grid_31">	<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml" title="Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot.jpg" width="146" height="77" alt="Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved" title="Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved" /></span></span>
			<span class="title">Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/happy-24th-birthday-debian-517413.shtml" title="Happy 24th Birthday, Debian!" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/happy-24th-birthday-debian.jpg" width="146" height="77" alt="Happy 24th Birthday, Debian!" title="Happy 24th Birthday, Debian!" /></span></span>
			<span class="title">Happy 24th Birthday, Debian!</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/happy-20th-birthday-gnome-517406.shtml" title="Happy 20th Birthday, GNOME!" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/happy-20th-birthday-gnome.jpg" width="146" height="77" alt="Happy 20th Birthday, GNOME!" title="Happy 20th Birthday, GNOME!" /></span></span>
			<span class="title">Happy 20th Birthday, GNOME!</span>
		</a>
	</div>
		<div class="hl_item">
		<a  href="http://linux.softpedia.com/blog/antivirus-live-cd-update-relies-on-clamav-0-99-2-to-protect-your-pc-from-viruses-517395.shtml" title="Antivirus Live CD Update Relies on ClamAV 0.99.2 to Protect Your PC from Viruses" >
			<span class="posrel"><span class="gradient gradient_1"><img src="http://i1-news.softpedia-static.com/images/fitted/146x78/antivirus-live-cd-update-relies-on-clamav-0-99-2-to-protect-your-pc-from-viruses.jpg" width="146" height="77" alt="Antivirus Live CD Update Relies on ClamAV 0.99.2 to Protect Your PC from Viruses" title="Antivirus Live CD Update Relies on ClamAV 0.99.2 to Protect Your PC from Viruses" /></span></span>
			<span class="title">Antivirus Live CD Update Relies on ClamAV 0.99.2 to Protect Your PC from Viruses</span>
		</a>
	</div>
	</div>
		</div>

		<div class="art-right fr">
			<div class="posrel main-image mgtop_25 mgbot_30 fl hidden" id="art-img-small">
				<a id="main_image_small" class="hp_news_gr_2 posrel opener" href="http://i1-news.softpedia-static.com/images/news2/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437-2.jpg" title="Open photo gallery" target="_blank" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
					<img src="http://i1-news.softpedia-static.com/images/fitted/340x180/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot.jpg" width="300" height="159" alt="feren OS" title="feren OS" data-description="feren OS" itemprop="thumbnailUrl" />
					<meta itemprop="url" content="http://i1-news.softpedia-static.com/images/news2/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437-2.jpg">
					<meta itemprop="width" content="1100"><meta itemprop="height" content="2000">				</a>
								<div class="art-img-desc ellip nosel opener" title="feren OS"><i class="fa fa-search-plus mgleft_10"></i>&nbsp;&nbsp; feren OS</div>
			</div>

			<div class="fl posrel" id="leankare"></div><div class="ad ad-300x600 fl ta_left" id="_wlts" data-cty="US"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-7668878252976156" data-ad-slot="2140825273"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
			
								<div class="storystream fl mgtop_20">
					<div class="ss-head mgbot_20 nosel"><div>New Linux Apps</div></div>
					<div class="pfscroll" id="pfscroll2_init"><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Linux-Kernel-15.gif" title="Linux Kernel" alt="Linux Kernel" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9LZXJuZWxzL0xpbnV4LUtlcm5lbC1EZXZlbG9wbWVudC04MDY5LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Kernels/Linux-Kernel-Development-8069.shtml" title="Linux Kernel" target="_blank"><b>Linux Kernel:</b> What you are about to download is the core of all the Linux operating systems in the world</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Linux-Kernel.gif" title="Linux Kernel" alt="Linux Kernel" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9LZXJuZWxzL0xpbnV4LUtlcm5lbC1TdGFibGUtMTk2MC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Kernels/Linux-Kernel-Stable-1960.shtml" title="Linux Kernel" target="_blank"><b>Linux Kernel:</b> The core of the Linux operating systems, created and maintained by Linus Torvalds</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Krita.jpg" title="Krita" alt="Krita" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L011bHRpbWVkaWEvR3JhcGhpY3MvS3JpdGEtMjI1NC5zaHRtbA==')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Multimedia/Graphics/Krita-2254.shtml" title="Krita" target="_blank"><b>Krita:</b> A powerful image editing and painting application for Linux and Windows operating systems</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Raspbian.gif" title="Raspbian" alt="Raspbian" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9PcGVyYXRpbmctU3lzdGVtcy9MaW51eC1EaXN0cmlidXRpb25zL1Jhc3BiaWFuLTg5Mjg5LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Raspbian-89289.shtml" title="Raspbian" target="_blank"><b>Raspbian:</b> A free Linux operating system based on Debian GNU/Linux and optimized for Raspberry Pi</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Mozilla-Firefox-3.gif" title="Mozilla Firefox" alt="Mozilla Firefox" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0ludGVybmV0L0hUVFAtV1dXLS9Nb3ppbGxhLUZpcmVmb3gtU3RhYmxlLTIwODY0LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Internet/HTTP-WWW-/Mozilla-Firefox-Stable-20864.shtml" title="Mozilla Firefox" target="_blank"><b>Mozilla Firefox:</b> The Linux version of one of the most popular and powerful web browser products on the entire Internet, Firefox</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Sun-xVM-VirtualBox.gif" title="Oracle VM VirtualBox" alt="Oracle VM VirtualBox" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L1N5c3RlbS9FbXVsYXRvcnMvT3JhY2xlLVZNLVZpcnR1YWxCb3gtMjMxOTQuc2h0bWw=')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/System/Emulators/Oracle-VM-VirtualBox-23194.shtml" title="Oracle VM VirtualBox" target="_blank"><b>Oracle VM VirtualBox:</b> A family of powerful x86 virtualization products developed and maintained by Oracle</a></div><div class="more-data-slot overhide fl mgleft_20"><div class="gradient gradient_2 gradient_25 novig"><img src="http://i1-linux.softpedia-static.com/screenshots/ico/Evolve-OS.jpg" title="Solus" alt="Solus" width="60" height="60"  class="jhref" onclick="spi__jjmp('aHR0cDovL2xpbnV4LnNvZnRwZWRpYS5jb20vZ2V0L0xpbnV4LURpc3RyaWJ1dGlvbnMvU29sdXMtMTAzNTI1LnNodG1s')"  /></div><a data-rel="nofollow" href="http://linux.softpedia.com/get/Linux-Distributions/Solus-103525.shtml" title="Solus" target="_blank"><b>Solus:</b> An independent, unique Live Linux operating system that uses a modern desktop environment</a></div></div>
					<!--<div class="pfscroll" id="pfscroll2_load"></div>
					<div id="pfscroll2_exp" class="ss-expander sse-more curpo" onclick="news_exload2('pfscroll2', 517437,'sw')">more<i class="fa fa-plus"></i></div>-->
				</div>
						</div>
	</div>
	<div class="clearfix"></div>

		<!--<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Comments</h2>-->
	<h2 class="mgtop_40 grid_48 nosel fsz26" id="comments">Reader comments </h2>
	<div id="disqus_thread" class="mgtop_20"></div>
	<script>
	var disqus_config = function () { this.page.url = 'http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml'; this.page.identifier = 'dsq_ae_news_517437'; };
	/*(function(){var d = document, s = d.createElement('script'); s.async=true; s.src = '//softpedianews.disqus.com/embed.js'; s.setAttribute('data-timestamp', +new Date()); (d.head || d.body).appendChild(s);})();*/
	</script>

		<div class="clearfix"></div>

<meta itemprop="interactionCount" content="UserComments:0"/>
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml"/>
<meta itemprop="discussionUrl" content="http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml#comments"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="http://cdn.softpedia.com/_img/softpedia_logo_rss.png">
		<meta itemprop="width" content="250">
		<meta itemprop="height" content="100">
	</div>
	<meta itemprop="name" content="Softpedia">
</div>
<meta itemprop="datePublished" content="2017-08-18T21:07:00+0000"/><meta itemprop="dateModified" content="2017-08-18T21:07:00+0000"/>
</div>

<div id="bottombubble">
	<a class="bb_news" rel="nofollow" title="Happy 24th Birthday, Debian!" href="http://linux.softpedia.com/blog/happy-24th-birthday-debian-517413.shtml">Happy 24th Birthday, Debian!</a>
	<p>more on: <a href="http://news.softpedia.com/newsTag/Debian" title="Debian"><b>Debian</b></a></p>
	<i class="fa fa-bolt"></i><i class="fa fa-times" onclick="bottombubble_kill()"></i>
</div>

</div>

<script src="/_xaja/nrtrk.php?t=df77a42f46ca2945cca9c755a8cdd01e&n=517437"></script>		</div></div>
		
		<div class="clearfix"></div>
		<div class="footer">
			<div class="mgtop_40">
				<div class="social">
					<div class="container_48 posrel">
						<div class="grid_11 mgtop_20">
							<span class="nosel logof">i <i class="fa fa-heart col-red-l"></i> softpedia&reg;</span>
						</div>
						<div class="grid_22 mgtop_20">
														<div class="s_fb"><div class="s_btn cursor-pointer" onclick="window.open('https://www.facebook.com/pages/Softpedia/122839394413621');">&nbsp;<div class="fa fa-facebook">&nbsp;&nbsp;</div><span>Like</span></div><div class="s_lbl">202K</div></div>
							<div class="s_gplus"><div class="s_btn cursor-pointer col-white" rel="publisher" zhref="https://plus.google.com/101656043016584839551/" target="_blank">&nbsp;<span class="fa fa-google-plus">&nbsp;&nbsp;</span><span>+1</span></div><div class="s_lbl">56K</div></div>
							<div class="s_twitter"><div class="s_btn cursor-pointer" onclick="window.open('https://twitter.com/Softpedia');">&nbsp;<div class="fa fa-twitter">&nbsp;&nbsp;</div><span>Follow</span></div><div class="s_lbl">13K</div></div>
													</div>
						<div class="grid_15"><div class="home-search fr ta_right"><form role="search" action="/dyn-search.php" method="GET"><div class="fa fa-search"></div><input type="text" value="Search here..." onkeydown="if(this.value=='Search here...') this.value='';" onclick="if(this.value=='Search here...') this.value='';" onblur="if(this.value=='') this.value='Search here...';" name="search_term" /></form></div></div>
					</div>
				</div>
				<div class="copyright_cnt"><div class="copyright f_content">
					&copy; 2001-2017 <span itemprop="name">Softpedia</span>. All rights reserved. Softpedia&reg; and the Softpedia&reg; logo are registered trademarks of SoftNews NET SRL. <a href="http://www.softpedia.com/user/privacy.shtml" rel="nofollow" title="Privacy Policy">Privacy Policy</a>
				</div></div>
			</div>
		</div>
		
<div id="spsbtns"><div id="feedbackb" class="rgbutton" onclick="spsite_feedback('http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml');"><div class="rotate90r">feedback <i class="fa fa-info-circle rotate270r"></i></div></div>
</div>
<div id="spovl1" class="ovlgrad1 novig"><div class="spovl1box"><div class="spovl1box2">&nbsp;</div></div></div><!-- overlay 1 -->
<div id="spovl2"><div class="spovl2box"><div class="spovl2box2">&nbsp;</div></div></div><!-- overlay 2 -->
<div id="spovl3"><div class="spovl3box">&nbsp;</div></div><!-- overlay 3 -->


<script>
var sp_nsroot=".softpedia.com";
var sp_xaja_root="http://linux.softpedia.com/";
var pe_section='linux';
var sp_trkev=1;
var tm_act='desktop';
var tm_open=false;
var tm_evset=false;
var spjs_social={"pagetitle":"Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved","pageurl":"http:\/\/linux.softpedia.com\/blog\/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml","mediaurl":""};
var spsocial_pagetitle='Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved';
var spsocial_pageurl='http://linux.softpedia.com/blog/linux-mint-based-feren-os-gets-upgraded-to-linux-mint-18-2-improves-usb-boot-517437.shtml';
var spsocial_mediaurl="";
var spjs_cat_id=226;
var spjs_prog_version="";
var sp_catid=226;
var spjs_comm_total=0;
var spjs_prog_tsf=0;
var sd_crt=3;
var spjs_news_title="Linux Mint-Based feren OS Gets Upgraded to Linux Mint 18.2, USB Boot Improved";
var spjs_news_id=517437;
var spjs_auth_uid=0;
var spjs_auth={"user":"","name":"","mail":""};
window.aegal_xdsect='news';
</script>
<script src="http://cdn.softpedia.com/_min/jsstore.php?l=bmV3c3NkaG90LHNpbmdsZV9saWdodGJveCxuZXdzY29tbWVudHMsYm90dG9tYnViYmxlLGRpc3F1c19sYXp5X25ld3M=&amp;f=bGFuZy9FTi5qcyxqcXVlcnkuc3dpcGVib3guanM=&amp;jv=1554"></script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "Organization", "url": "http://www.softpedia.com/", "logo": "http://cdn.softpedia.com/_img/softpedia_logo.png?6", "name": "Softpedia", "sameAs" : [ "https://www.facebook.com/softpediacom/", "https://twitter.com/Softpedia", "https://plus.google.com/+Softpedia/posts", "http://www.pinterest.com/softpedia/", "https://www.instagram.com/softpedia/", "https://flipboard.com/@softpedia/softpedia-news-ji14q1huy" ] }</script>
<script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "name": "Softpedia", "url": "http://www.softpedia.com/" }</script>


</body>
</html>