New Kernel Vulnerabilities Affect Ubuntu 11.10 and 11.04

Users are urged to upgrade their systems as soon as possible!

By on September 15th, 2012 13:41 GMT

New vulnerabilities were found in the Linux kernel packages, this time affecting the Ubuntu 11.04 (Natty Narwhal) and Ubuntu 11.10 (Oneiric Ocelot) operating systems.

The following four Linux kernel vulnerabilities affect Ubuntu 11.04 (Natty Narwhal): CVE-2012-2745, CVE-2012-3412, CVE-2012-3430 and CVE-2012-3511.

The following two Linux kernel vulnerabilities affect Ubuntu 11.10 (Oneiric Ocelot): CVE-2012-3412 and CVE-2012-3430.

As usual, you can click on each one to see how it affects your system, or go here and here for in-depth descriptions, as it affects other Linux operating systems as well.

The security flaws can be fixed if you upgrade your system(s) to the linux-image-2.6.38-16 (2.6.38-16.67) package(s) for Ubuntu 11.04, and the linux-image-3.0.0-26 (3.0.0-26.42) package(s) for Ubuntu 11.10.

Don't forget to reboot your computer after the upgrade!

For detailed instruction on how to upgrade your system see the following link: https://wiki.ubuntu.com/Security/Upgrades.

2 Comments