GNU Octave 3.6.4 Is Available for Download

The latest version of GNU Octave right now from Softpedia

  GNU Octave at work
GNU Octave, a high-level interpreted language, primarily intended for numerical computations, is now at version 3.6.4.

GNU Octave, a high-level interpreted language, primarily intended for numerical computations, is now at version 3.6.4.

GNU Octave provides capabilities for the numerical solution of linear and nonlinear problems, and for performing other numerical experiments.

Highlights of GNU Octave 3.6.4:

• The PCRE library is now required to build Octave. If a pre-compiled package does not exist for your system, you can find PCRE sources at pcre.org;
• The ARPACK library is no longer distributed with Octave. If you need the eigs or svds functions, you must provide an external ARPACK through a package manager or by compiling it yourself;
• Many of Octave's binary operators (.*, .^, +, -, ...) now perform automatic broadcasting for array operations, which allows you to use operator notation instead of calling bsxfun or expanding arrays;
• An overhaul of statistical distribution functions has been done.

Check out the official changelog for a complete list of updates and new features.

Download GNU Octave 3.6.4 right now from Softpedia.

Comments