Folks 0.9.6 Library Depends on GLib 2.38.2

This version of libfolks also requires Vala

The GNOME developers released yet another bugfix version of the Folks (libfolks) package for the GNOME desktop environment, a library that aggregates your contacts from multiple sources.

Folks 0.9.6 now depends on GLib 2.38.2 or later and Vala or later. This version adds a BlueZ backend and uses Vala to generate GIR files, which fixes a number of bugs.

Moreover, Folks 0.9.6 addresses several important issues (sixteen to be more exact), and introduces various build system and testing improvements. More details about the Folks 0.9.6 release can be found in the official raw changelog.

Download Folks 0.9.6 right now from Softpedia. Remember that this is a development version and it should NOT be installed on production machines. It is intended for testing purposes only.

Hot right now  ·  Latest news